Zurück   R32 Club > Golf 4 R32 > Allgemein

Allgemein Allgemeines um den IVér

Antwort
Alt 22.09.2019, 11:28   #1
Fr32ank
G163/G28 Fehler wird erst nach 5min angezeigt. Normal ?!

Hallo Leute

Mich würde mal interessieren
wie es sein kann das es ca. 5 min dauert
bis ich den berühmten Fehler Nockenwellensensor Bank 2 / g163 Position zu g28 Kurbelwellensensor,
angezeigt bekomme?!

In den fünf Minuten fahre ich fast das ganze Drehzahlband ab, kein Fehler ...
Und irgendwann ist er dann doch wieder da ?

Meine These:
Wenn die Steuerkette einen weg hätte,
dann müsste der Fehler doch schneller kommen ?! So ist es jedenfalls, wenn man einen defekten Nw Sensor drin hat , keine Sekunde vergeht und der Fehler steht !

Das Auto hat bei ca.80.000 von René ( RS-Tuning ) einen Turboumbau bekommen , mit allem was dazu gehört .
Ketten Spanner Ölpumpe etc.

Bei ca.100.000 wurden aufgrund einer umfangreichen Fehlersuche( Problem lag NICHT an Rene‘s Arbeit ! Sondern an einen anderen sehr bekannten Firma die danach dran war und nach der Montage der AGA die Lamdasonde(n) falsch einprogrammiert hatte ) will da nicht drauf eingehen !

habe ich
-Alle! Sensoren am Fahrzeug getauscht
-erneut die Ölpumpe getauscht
-Nockenwellen Versteller+ Steuereinheit
-Kette kontrolliert und die Spanner und Schienen vorsorglich gewechselt
-Kabelbaum+Motorsteuergerät durchgemessen
-Zündspuhlen und Kerzen gemacht
-den Kopf zum überprüfen weg gegeben
-neues Kupplungspaket mit einem Getriebe von Doc Drehmoment
-Kühlerpaket erneuert mit allem was da dran hängt. Mit sämtlichen Fühlern usw.

Das Auto wurde dann bei mir um die Ecke bei Michi abgestimmt, der den damaligen Fehler durch eine neue Software behob ( Fehler war die zweite Sonde im Hosenrohr) da will ich auch nicht weiter drauf eingehen )

Auto lief jetzt über ein Jahr fehlerfrei ?
Kilometer jetzt: 112.000
Nun der berühmte Fehler wie oben aufgeführt ....
Habe wieder alle Sensoren getauscht
Habe die Steuerzeiten und MWB kontrolliert ( perfekt )
Habe die Sichtprüfung gemacht, alles passt, auch die Markierungen auf den Verstellern usw.

Habe mir die Mühe gemacht die Zwischenwelle der Ketten nach Anleitung/Bild eines Mitglieds hier , zu kontrollieren.... alles perfekt.
Also kann ich doch Ketten ausschließen ?!
Sensoren habe ich mehrfach gegen andere neue getauscht ( andere Marke )
Stecker sind nicht vertauscht .
Kurbelwellen Sensor auch getauscht.
Anzugsdrehmomente wurden eingehalten.

Beim fahren merkt man es eigentlich auch fast nicht . Er springt sehr gut an . Verbrauch ist lächerlich gering .
Beim beschleunigen aus niedrigen Drehzahlen ruckt er manchmal ( alle 10mal vielleicht einmal ) auf.
Leistung ist meiner Meinung nach absolut da !
MKL ist aus.
Ach ja, die Stecker der Sensoren sind auch schon getauscht .
Mir gehen langsam die Ideen aus ....
Eine wäre mir bei uns im Dorf den neuen neuen Hyundai i20 für 12.000 Euro zu kaufen mit 7 Jahren Garantie

Oder sollte ich mal diese „Grundeinstellung“ der NW-Versteller vornehmen ?

Hauptfrage lautet :
Wieso wird der Fehler so spät gesetzt ?! Ist das normal ?
Das wäre vielleicht ein Hinweis auf den Schuldigen, würde bei gelängter Kette nicht der Fehler sofort kommen? ....und , doch den Hyundai kaufen oder noch was ausprobieren was helfen könnte bei meinem Auto ?! ??
Fr32ank ist offline  
Alt 23.09.2019, 13:58   #2
Fr32ank
AW: G163/G28 Fehler wird erst nach 5min angezeigt. Normal ?!

Hab mir die Frage wohl selbst beantwortet :

Die Sensoren-Fehler kommen sofort weil beim anlassen alle Systeme
Erstmal kontrolliert werden vom Steuergerät.

Wenn die Kette oder ein anderes nicht elektronisches Bauteil kaputt ist, meldet sich der Fehler erst später .

So wurde es mir heute erklärt.

Wie kann es aber denn sein das alle Anzeichen für ein Kettenproblem
sprechen und die Kontrollen alle was anderes sagen

Würde ja die Kette neu machen lassen, aber wenn es z.b. einer der
erst zwei Jahre alten Versteller ist, dann würd ich hinterher das Auto in die Elbe
schieben .

Ich würde jetzt alles erstmal wieder zusammen bauen,

Dann diese Grundeinstellung nockenwellenversteller nochmal versuchen und
die Kabel nochmal durchmessen .
Fr32ank ist offline  
Alt 23.09.2019, 16:11   #3
UweGolf32
 
Avatar von UweGolf32
AW: G163/G28 Fehler wird erst nach 5min angezeigt. Normal ?!

An deinem Auto haben schon viele Firmen geschraubt

Keiner hat irgendwas hinbekommen
UweGolf32 ist offline  
Alt 14.10.2019, 07:40   #4
Fr32ank
AW: G163/G28 Fehler wird erst nach 5min angezeigt. Normal ?!

Fehler wurde behoben,
es war mal etwas was hier noch nie einer zu diesem Fehler und seinen möglichen Ursachen erzählt hat .
Das stumpfsinnige KETTE KAPUTT , fand hier mal keine Anwendung
Fr32ank ist offline  
Alt 14.10.2019, 08:11   #5
DUBgrafix
AW: G163/G28 Fehler wird erst nach 5min angezeigt. Normal ?!

Und warum schreibt man nicht gleich die Lösung mit auf?
DUBgrafix ist offline  
Alt 14.10.2019, 08:29   #6
Fr32ank
AW: G163/G28 Fehler wird erst nach 5min angezeigt. Normal ?!

Guter Einwand , musste eben schnell mal weg ...
Nachdem wir die sämtlichen Markierungen am Kettentrieb und alle anderen Verdächtigen ausschließen konnten,
habe ich den Tip bekommen das die im Motorsteuergerät
gespeicherten Grenzwerte zu der Fehlermeldung führen.

Ich fahre ja eine 2 mm Verdichtungsplatte, daraus resultierend ist ja das die
Uns so allen gehassten MWB 208/209 nicht mehr „normale“Werte anzeigen .
Nun ist die Kette seit 30.000 drin und hat sich natürlich schon so ein paar Grad gelängt, und ist nun in der
Bereich wo er einen Fehler setzte und die Zuordnung nicht mehr passte !

Lösung :
Anhebung des Grenzwertes , da das Steuergerät ja nichts von der 2 mm Platte
weiss
Fehler ist weg , Auto läuft .
Alter Grenzwert war übrigens 6/6 Grad
In den MWB stand 9/9

Mal schauen von wem ich jetzt alles mecker bekomme für mein Vorgehen
Fr32ank ist offline  
Alt 14.10.2019, 08:49   #7
Fr32ank
AW: G163/G28 Fehler wird erst nach 5min angezeigt. Normal ?!

Zitat:
Zitat von UweGolf32 Beitrag anzeigen
An deinem Auto haben schon viele Firmen geschraubt

Keiner hat irgendwas hinbekommen
Ja, das weiß ich mittlerweile.
Wir haben aber auch alles schon neu gemacht und abstimmen lassen
Geräuschmessfahrt inklusive.
Fast alle Komponenten sind getauscht
Und das Auto läuft jetzt schon recht lange ordentlich.
Bin sehr zufrieden.

Und wenn man den lächerlichen Kaufpreis damals berücksichtigt,
Ist es zwar nervig gewesen, aber es war auch eine Herausforderung.
Wir haben viele kleine und manche große Fehler gefunden die uns motivierten
weiter zu machen .

Nun kenne ich jede Schraube und habe ein gutes Gefühl wenn ich damit unterwegs bin.
Was mich nur nervt ist die stümperhafte Handbremse von der Firma K-Sport
Da werde ich aber extra noch drauf eingehen .
Fr32ank ist offline  
Alt 14.10.2019, 09:01   #8
Fr32ank
AW: G163/G28 Fehler wird erst nach 5min angezeigt. Normal ?!

Hab noch was vergessen :
Das Problem ist glaube ich,
Das es zu viele „Firmen“ gibt die sich als solche bezeichnen
Wer von euch hat nicht auch diesen einen Kollegen der gerne schraubt,
Sich ein schnelles Auto gebaut hat und meint er müsste sich jetzt auf turboumbauten spezialisieren und macht sich selbstständig .

Das kann natürlich gut gehen und es gibt bestimmt viele Profis da draußen.
Aber es gibt auch viele Spinner und Halbwissende grenzenlos selbstüberschätzte
Experten . Ein reines Männer Phänomen denke ich

Und um
Geld zu sparen, fahren dann viele dahin ...

Ich bin jedenfalls in guten Händen denke ich
Fr32ank ist offline  
Alt 14.10.2019, 13:40   #9
Beastyboy80
AW: G163/G28 Fehler wird erst nach 5min angezeigt. Normal ?!

Da man die eine Kettenschiene maunell bearbeiten musst ,weisst du schon?!

Dann gleicht sich nämlich die 2 mm Platte fast aus
Beastyboy80 ist offline  
Alt 14.10.2019, 14:56   #10
Fr32ank
AW: G163/G28 Fehler wird erst nach 5min angezeigt. Normal ?!

Danke, ja das weiß ich .

( würde ja auch sonst nicht passen )

Aber wie viel genau weg genommen wird ,muss ja jeder dann in dem Moment selbst entscheiden . Gibt ja kein einheitsmaß oder jemanden der so eine bearbeitete Schiene verkauft ( Marktlücke )
Fr32ank ist offline  
Antwort

Stichworte
fehlerspeicher, g163, g28, steuerkette


Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)
 
Themen-Optionen Thema durchsuchen
Thema durchsuchen:

Erweiterte Suche


Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
Klimaanlage kühlt erst nach ca. 10 Min. HL-NK 1 R32 Probleme/Fehler/Defekte 17 22.07.2014 20:01
Sitzheizung wird erst nach 5 min. warm Chef_2 R32 Probleme/Fehler/Defekte 9 31.10.2010 00:36
Wo wird mir im R überall die Aussentemperatur angezeigt? AbarthDriver1 Elektronik (Allgemein) 4 26.10.2008 23:24
Heckklappe zu aber wird als offen angezeigt gti-stefan Tips und Tricks 2 08.03.2007 18:22
Fehler oder normal Cello2405 Allgemein 6 13.10.2006 15:00



Powered by vBulletin® Version 3.8.8 (Deutsch)
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Copyright ©2003 - 2018, R32-Club.de