Zurück   R32 Club > Golf 5 R32 > R32 Probleme/Fehler/Defekte

R32 Probleme/Fehler/Defekte Probleme mit dem R? Postet hier, vielleicht kann euch geholfen werden :)

Antwort
Alt 02.11.2011, 21:38   #1
BäBä
 
Avatar von BäBä
Mechatronik - Grundeinstellung

Hallo,

ich hatte ja einen Getriebeschaden und hab auch eine neue Mechatronik verbaut.

Gestern hab ich alles zusammen gebaut und heute Abend hab ich das Öl im Getriebe aufgefüllt, da es erst heute gekommen ist.

Die Mechatronik hab ich erst heute angesteckt, als ich das Getriebeöl drin hatte und es ans Ölaufwärmen ging, muß aber noch dazu sagen, das meine Batterie durch das lange Stehe am Ende war und ich diese erst ans Ladegerät gehängt habe und den Motor mit Hilfe einer Powerstation gestartet gabe.....soweit so gut.

Ich hab das Getriebeöl wie es in der Beschreibung für einen Grundeinstellung steht aufgeheizt.....aber nun stehen 2 Fehler im Fehlerspeicher die sagen, das keine bzw. die falsche Grundeinstellung vorhanden ist...ist ja kein Problem, dachte ich mnir, die will ich jetzt ja auch machen, aber Pistekuchen.....erstens lassen sich die Fehler nicht löschen, die kommen immer gleich wieder und die Grundeinstellung läßt er mich auch nicht machen, es steht schon beim ersten Block 61 bei welchem die Grundeinstellung beinnen sollte FEHLER......einmal lies sich beim Block 60 die Grundeinstellung aktivieren, aber die hat er dann auch wieder abgebrochen, einen neunen Fehler (mechanischer Fehler) in den Speicher geschrieben und im Block 60 stand dann auch FEHLER....was hab ich falsch gemacht? In der Codierung von der neuen Mechatronik steht das Gleiche wie bei meiner alten.

Kann mir da jemand weiterhelfen? Ich hab eine Anleitung zur Grundeinstellung bekommen, die hat bei der alten Mechatronik auch prima funktioniert nur bei der neuen will es so nicht mehr klappen.
BäBä ist offline  
Alt 02.11.2011, 21:57   #2
phoenix84
 
Avatar von phoenix84
AW: Mechatronik - Grundeinstellung

Sorry, aber das klingt als wäre da was im Getriebe nicht so ganz wie es sein sollte…
phoenix84 ist offline  
Alt 02.11.2011, 23:07   #3
biSheep
 
Avatar von biSheep
AW: Mechatronik - Grundeinstellung

Wenn da FEHLER steht dann sind Vorbedingungen nicht erfüllt (Drehzahl, Temperatur).
biSheep ist offline  
Alt 02.11.2011, 23:47   #4
phoenix84
 
Avatar von phoenix84
AW: Mechatronik - Grundeinstellung

Schreib doch mal bitte die genauen Fehlercodes hier rein...
phoenix84 ist offline  
Alt 03.11.2011, 09:00   #5
BäBä
 
Avatar von BäBä
AW: Mechatronik - Grundeinstellung

OK, ich schau, das ich die LOG - Datei dazu bekomme.

Ich denke die vorbedingungen sollten schon gepasst haben, die Getriebe Öltemp. hat gepasst und die Drehzahl eigentlich auch.

Mich wundert es nur, das bei dem Block 60 die Grundeinstellung 1x gestartet werden konnte aber dann abbrach und dann auch Fehler drin stand.
BäBä ist offline  
Alt 03.11.2011, 11:10   #6
phoenix84
 
Avatar von phoenix84
AW: Mechatronik - Grundeinstellung

Wie gesagt, klingt leider danach als wäre bei der Reparatur des Getriebes was schief gelaufen…
phoenix84 ist offline  
Alt 03.11.2011, 11:59   #7
BäBä
 
Avatar von BäBä
AW: Mechatronik - Grundeinstellung

glaub ich jetzt weniger, weil schaltet tut er ja aber nur die grundeinstellung startet er nicht
BäBä ist offline  
Alt 03.11.2011, 12:22   #8
Tom.Schmeler
 
Avatar von Tom.Schmeler
AW: Mechatronik - Grundeinstellung

hmm... mach mal ein log hier rein !
Tom.Schmeler ist offline  
Alt 03.11.2011, 12:26   #9
BäBä
 
Avatar von BäBä
AW: Mechatronik - Grundeinstellung

So die LOG

Der letzte Fehler kam als ich den Block 60 machen wollte, der aber abgebrochen wurde.
Angehängte Dateien
Dateityp: pdf Log.pdf (17,9 KB, 48x aufgerufen)
BäBä ist offline  
Alt 03.11.2011, 12:41   #10
Tom.Schmeler
 
Avatar von Tom.Schmeler
AW: Mechatronik - Grundeinstellung

Klemm die Batterie mal über Nacht ab.
Morgen wieder dran.
Fehlerauslese vom ganzen Wagen und alles gefundene löschen.
Motor an und laufen lassen bis das DSG Oel min 30 Grad hat, nicht der Motor.
Dann die Grundeinstellung machen so wie in der Prozedur beschrieben.

Wenns dann nicht geht liegt es wohl an was anderes. Stecker, Kabel oder noch was anderes. Mechatronik richtig montiert ? usw...
Tom.Schmeler ist offline  
Alt 03.11.2011, 13:01   #11
manfredissimo
 
Avatar von manfredissimo
AW: Mechatronik - Grundeinstellung

Zitat:
Zitat von BäBä Beitrag anzeigen
Kann mir da jemand weiterhelfen? Ich hab eine Anleitung zur Grundeinstellung bekommen, die hat bei der alten Mechatronik auch prima funktioniert nur bei der neuen will es so nicht mehr klappen.
Aufgrund der neuen Mechatronik könnte (vielleicht) Deine 'alte' Software nicht mehr passen ...
manfredissimo ist offline  
Alt 03.11.2011, 13:21   #12
BäBä
 
Avatar von BäBä
AW: Mechatronik - Grundeinstellung

Zitat:
Zitat von manfredissimo Beitrag anzeigen
Aufgrund der neuen Mechatronik könnte (vielleicht) Deine 'alte' Software nicht mehr passen ...

Welche Software meinst du?
BäBä ist offline  
Alt 03.11.2011, 14:04   #13
manfredissimo
 
Avatar von manfredissimo
AW: Mechatronik - Grundeinstellung

VCDS bzw. VAG-COM
manfredissimo ist offline  
Alt 03.11.2011, 14:14   #14
BäBä
 
Avatar von BäBä
AW: Mechatronik - Grundeinstellung

Zitat:
Zitat von manfredissimo Beitrag anzeigen
VCDS bzw. VAG-COM
Hmmm.....wäre auch noch eine Alternative, kann es mir zwar nicht vorstellen, warum es nicht gehen sollte, aber ein Abgleich ist es auf jedenfall wert...
BäBä ist offline  
Alt 03.11.2011, 14:36   #15
manfredissimo
 
Avatar von manfredissimo
AW: Mechatronik - Grundeinstellung

Die neueste VCDS-Software-Version müsste die MFT 10.6.5 aus 09/2011 sein ...
manfredissimo ist offline  
Antwort


Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)
 
Themen-Optionen Thema durchsuchen
Thema durchsuchen:

Erweiterte Suche


Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
Getriebe oder Mechatronik kaputt :-( öööö R32 Probleme/Fehler/Defekte 6 29.03.2011 17:24
Veränderung Mechatronik DSG-Getriebe !!! altasar Allgemein 9 20.08.2006 17:05

Stichworte zum Thema Mechatronik - Grundeinstellung

, dsg unplausibler schaltvorgang, 19143 unplausibler schaltablauf, 19143 fehlercode, 02e grundeinstellung, vw touran dsg getriebe vcds, fehler 19143, 19143 p2711, haldex grundeinstellung, fehlercode 01100100


Powered by vBulletin® Version 3.8.8 (Deutsch)
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Copyright ©2003 - 2018, R32-Club.de