Zurück   R32 Club > Golf 4 R32 > Elektronik > Elektronik (Allgemein)

Elektronik (Allgemein) Alles zur Fahrzeugelektronik (NUR GOLF 4 R32)

Antwort
Alt 27.04.2009, 18:52   #1
Vorteck
Probleme mit der Ölkontrolle

Vorab gesagt geht es um einen Golf4 1.4 Liter BJ 98/99

Ich habe das problem das die Kontrolleuchte im Cocpit blinkt, und zwar immer.
Der Öldruckschalter wurde getauscht, blink blink blink
Cocpit bei VW wurde getauscht und neu angelernt....immer noch blinken
Selber noch mal eins bei VW direkt nach Schlüsselnummer bestellt, blink blink.
Stecker am öldruckschalter angesteckt...blinkt
Stecker abgezogen....blinkt

wir vermuten das die Kontrolleuchte im Cocpit nicht nur druck sondern auch irgend was anderes ölmäßiges anzeigt.

Kennt jamand das problem? Ich hoffe jamand kann mir helfen das ding aus zu bekommen. Leider hab ich keine anderen Geber an dem Motor gefunden die mir vielleicht un diesem zusammenhang probleme bereiten...
Vorteck ist offline  
Alt 27.04.2009, 19:02   #2
OliveR32
 
Avatar von OliveR32
AW: Probleme mit der Ölkontrolle

Zitat:
Zitat von Vorteck Beitrag anzeigen
Vorab gesagt geht es um einen Golf4 1.4 Liter BJ 98/99

Ich habe das problem das die Kontrolleuchte im Cocpit blinkt, und zwar immer.
Der Öldruckschalter wurde getauscht, blink blink blink
Cocpit bei VW wurde getauscht und neu angelernt....immer noch blinken
Selber noch mal eins bei VW direkt nach Schlüsselnummer bestellt, blink blink.
Stecker am öldruckschalter angesteckt...blinkt
Stecker abgezogen....blinkt

wir vermuten das die Kontrolleuchte im Cocpit nicht nur druck sondern auch irgend was anderes ölmäßiges anzeigt.

Kennt jamand das problem? Ich hoffe jamand kann mir helfen das ding aus zu bekommen. Leider hab ich keine anderen Geber an dem Motor gefunden die mir vielleicht un diesem zusammenhang probleme bereiten...

nimm nen stück schwarzes isoband oder pitsch die birne einfach kaputt... ansonsten wende dich mal an dat schaf
OliveR32 ist offline  
Alt 27.04.2009, 20:40   #3
2000ALH
 
Avatar von 2000ALH
AW: Probleme mit der Ölkontrolle

Hat der auch den Sensor in der Ölwanne

Wenn ja Tausch den mal.

ABBA druck hast schon oder??
2000ALH ist offline  
Alt 27.04.2009, 20:48   #4
Vorteck
AW: Probleme mit der Ölkontrolle

ich hoffe auf das schaaaaf
druck ist da, wagen fährt so schon tagelang.
... wie gesagt, hab an dem wagen nix anderes an sensoren gefunden was mir helfen könnte...
Vorteck ist offline  
Alt 27.04.2009, 20:51   #5
Systi
 
Avatar von Systi
AW: Probleme mit der Ölkontrolle

wurden die kabel auf kurzschluss überprüft?
Systi ist offline  
Alt 27.04.2009, 21:16   #6
biSheep
 
Avatar von biSheep
AW: Probleme mit der Ölkontrolle

- Fehlerspeicher Kombiinstrument auslesen
- Batterie abklemmen, Tacho raus, Geber abstecken. Dann die Leitung gegen Masse und +12V durchmessen.
biSheep ist offline  
Alt 27.04.2009, 21:41   #7
comtom
 
Avatar von comtom
AW: Probleme mit der Ölkontrolle

ich vermute, dass die grün/schwarze Leitung vom Öldruckschalter zum KI (blauer Stecker, Pin 10) unterbrochen ist. Sie liegt übrigens an Pin 1 vom 14-fach Steckverbinder im Motorraumkabelkanal und wird bei entsprechendem Öldruck vom Öldruckschalter auf Massepotential gezogen.

Fröhliche Grüße
Thomas
comtom ist offline  
Alt 28.04.2009, 10:25   #8
Vorteck
AW: Probleme mit der Ölkontrolle

Zitat:
Zitat von biSheep Beitrag anzeigen
- Fehlerspeicher Kombiinstrument auslesen
- Batterie abklemmen, Tacho raus, Geber abstecken. Dann die Leitung gegen Masse und +12V durchmessen.
Leitung ist wie con custom und dir beschrieben geprüft, keine Fehler aufzufinden, also Durchgang ist da.

Motor ist ein 1,4 16V mit Kennbuchstabe AKQ hab ich mir sagen lassen. Mein Kollege klemmt da schon wieder dran.

Verdächtig ist halt das Öldruckschalter und Kombiinstrument mehrfach getauscht/ersetzt wurden und die Leitung i.O zu sein scheint.

...Da gibts ja nicht späße vom Can-Bus oder so was ?
Vorteck ist offline  
Alt 29.04.2009, 10:07   #9
Vorteck
AW: Probleme mit der Ölkontrolle

Hmm, ich gehe mal davon aus das keiner mehr ne Idee hat ?!?
so ein mist
Vorteck ist offline  
Alt 29.04.2009, 10:43   #10
biSheep
 
Avatar von biSheep
AW: Probleme mit der Ölkontrolle

Wurde eine Widerstandsmessung der Leitung gegen GND und +12V gemacht ?? Kurzschluß muss nicht immer 0 Ohm bedeuten
biSheep ist offline  
Alt 29.04.2009, 12:09   #11
Systi
 
Avatar von Systi
AW: Probleme mit der Ölkontrolle

also ich finde die sache relativ eindeutig wenn sensor und Ki bereits getauscht wurden
Wie biSheep sagt lass die leitung ma ordentlich checken
Systi ist offline  
Alt 29.04.2009, 13:36   #12
Vorteck
AW: Probleme mit der Ölkontrolle

Zitat:
Zitat von biSheep Beitrag anzeigen
Wurde eine Widerstandsmessung der Leitung gegen GND und +12V gemacht ?? Kurzschluß muss nicht immer 0 Ohm bedeuten
Ja, das ist schon klar.

Letzte Vermutung bleibt das die Kombiinstrumente in der Pin belegung leicht geändert wurden.

Der alte Tacho war ja wie gesagt von 98/99. Die neuen die versucht wurden werden so 2006 bis jetzt sein.
Der Freundliche hats ja nach Schlüsselnummer bestellt und Angelernt wegen Wegfahrsperre und so, aber die kriegen es nicht hin. Die Leitungen sind auch schon komplett gebrückt worden....eigentlich kanns nur noch da irgendwo liegen...
Vorteck ist offline  
Alt 29.04.2009, 17:02   #13
comtom
 
Avatar von comtom
AW: Probleme mit der Ölkontrolle

also, in allen Schaltplänen vom Golf IV, die ich mir stichprobenartig rausgezogen habe, ist der Öldruckschalter an Pin 10 des blauen, 32-poligen Steckers angeschlossen, auch unser R. Nur die letzten 2003er hatten eine andere Belegung, allerdings auch einen 36-poligen Stecker.

Wie schon gesagt - der Öldruckschalter schaltet bei entsprechendem Druck Massepotential durch. Hast' mal versucht Pin 10 direkt auf Masse zu legen?

Fröhliche Grüße
Thomas
comtom ist offline  
Alt 30.04.2009, 10:32   #14
Vorteck
AW: Probleme mit der Ölkontrolle

Zitat:
Zitat von comtom Beitrag anzeigen
also, in allen Schaltplänen vom Golf IV, die ich mir stichprobenartig rausgezogen habe, ist der Öldruckschalter an Pin 10 des blauen, 32-poligen Steckers angeschlossen, auch unser R. Nur die letzten 2003er hatten eine andere Belegung, allerdings auch einen 36-poligen Stecker.

Wie schon gesagt - der Öldruckschalter schaltet bei entsprechendem Druck Massepotential durch. Hast' mal versucht Pin 10 direkt auf Masse zu legen?

Fröhliche Grüße
Thomas
Hm, okay Danke !!

ja, haben wir auch schon probiert. Wir versuchen jetzt mal nur dasn Kombiinstrument unter Strom zu setzen und nur den Pin 10 gegen masse zu legen. Mal sehen ob es dann auch geht. Eventuell liegt der fehler ja ganz dumm irgendwo anders im Kabelbaum...
Vorteck ist offline  
Antwort


Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)
 
Themen-Optionen Thema durchsuchen
Thema durchsuchen:

Erweiterte Suche


Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
Hattest du schon Probleme mit der Steuerkette Kuhprah Allgemeines 25 10.02.2017 21:31
Probleme mit der Schriftendarstellng DNP Allgemeines 3 07.03.2010 11:21
Probleme mit der PS3 vr-six Konsolen 25 05.11.2007 17:47
Probleme mit Verstellung der König-Sitze petri Allgemein 8 15.09.2005 23:34
Probleme mit der Sitzheizung R32blacky R32 Probleme/Fehler/Defekte 7 02.01.2005 18:01



Powered by vBulletin® Version 3.8.8 (Deutsch)
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Copyright ©2003 - 2015, R32-Club.de