Zurück   R32 Club > Golf 4 R32 > Elektronik > Elektronik (Allgemein)

Elektronik (Allgemein) Alles zur Fahrzeugelektronik (NUR GOLF 4 R32)

Antwort
Alt 01.09.2017, 13:49   #1
mastergianluc
AW: Steuergerät falsch codiert?!

Hoffe es kann mir hier jemand helfen.

Im KI meines V6 BDE leuchten ESP, ABS und Handbremsrufzeichen
Dazu ertönt 3 oder 4 mal ein Signalton. Da ganze trat nach meinem Umbau auf MCD auf, ich meine ich habe irgendwie einen Kurzschluss verursacht.

Fehler gehen trotz fahren nicht weg.

Laut VCDS, Steuergerät falsch codiert?!
Ging ja bis jetzt immer, hab dort nichts codiert.

Kennt jemand eine Lösung?
Miniaturansicht angehängter Grafiken
e3976cd889e34ff921d7e7da60ab7498.jpg  
mastergianluc ist offline  
Alt 01.09.2017, 14:47   #2
mastergianluc
AW: Steuergerät falsch codiert?!

Kann eventuell mal einer von euch die Codierung nachschauen? R32 oder BDE?
mastergianluc ist offline  
Alt 04.09.2017, 12:18   #3
mastergianluc
AW: Steuergerät falsch codiert?!

Niemand hier der sich auskennt?
mastergianluc ist offline  
Alt 04.09.2017, 13:09   #4
Hansdampf
 
Avatar von Hansdampf
AW: Steuergerät falsch codiert?!

Deine Frage ist allerdings auch etwas schwierig zu beantworten. Du sprichst ja selber von Kurzschluss. Die Kodierungen kriegst du eventuell über Stemei oder Ross-Tech. Es ist etwas heikel, da rumzufummeln, ohne genau zu wissen, was man da tut. Das Bild sagt imho auch nicht wirklich aus, was da los ist. Welche Fehlermeldung wirft VCDS denn genau aus? Laut KI muss es ja etwas im Bereich Bremsen/Haldex/Steuergerät ... sein. Wobei mich Handbremse schon wundert. Irgendwo Kabelsalat?

Es ist einfach schwierig, so etwas aus der Ferne zu beurteilen.
Hansdampf ist offline  
Alt 15.09.2017, 12:40   #5
Langen77
AW: Steuergerät falsch codiert?!

Hallo,

wo schreibt er denn Steuergerät falsch kodiert, bzw. wie lautet die genaue Fehlermeldung.

Eventuell fehlt ein Steuergerät durch den Kurzschluss, dass aber laut Kodierung (die ja noch richtig sein sollte) vorhanden ist?

Gruss Stefan
Langen77 ist offline  
Alt 20.09.2017, 18:13   #6
didgeridoo
 
Avatar von didgeridoo
AW: Steuergerät falsch codiert?!

In dem Screenshot im ersten Beitrag steht doch in dem Tooltip-Fenster wunderschön erklärt,
wie sich die Codierung zusammensetzt.
Einfach den Taschenrechner raus holen und die richtige Codierzahl ausrechnen

.. und was in solchen Fällen auch manchmal hilft: Ein Reset des Can Gateway.
Steuergerät 19 -> Fehlerspeicher löschen und Anpassung Kanal Null -> speichern.
didgeridoo ist offline  
Alt 20.09.2017, 18:28   #7
Beastyboy80
AW: Steuergerät falsch codiert?!

würde erstmal deine Sicherung von der Haldex überprüfen .

dann kann immernoch sein , das der fehler zufällig im selben Moment augetreten ist und gar kein zusammenhang hat

haldex Stecker schon kontrolliert
Beastyboy80 ist offline  
Antwort


Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)
 
Themen-Optionen Thema durchsuchen
Thema durchsuchen:

Erweiterte Suche


Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
was mach ich falsch? undruff Allgemeines 2 24.02.2009 10:54
Fahrzeug falsch Vermessen ZR-32 Fahrwerk/Bremsanlage/Abgasanlage 12 12.04.2008 22:31
Federn falsch rum G-Ladener Fahrwerk/Bremsanlage/Abgasanlage 21 21.07.2007 19:21
Nockenwellenpositionssensor FALSCH SuttrupWH R32 Probleme/Fehler/Defekte 34 21.02.2007 14:21
da liegt ihr falsch ffuchser Erlebnisse/Geschichten 5 29.01.2005 10:12



Powered by vBulletin® Version 3.8.8 (Deutsch)
Copyright ©2000 - 2018, vBulletin Solutions, Inc.
Copyright ©2003 - 2015, R32-Club.de