Zurück   R32 Club > Golf 5 R32 > R32 Probleme/Fehler/Defekte

R32 Probleme/Fehler/Defekte Probleme mit dem R? Postet hier, vielleicht kann euch geholfen werden :)

Antwort
Alt 23.10.2012, 14:24   #1
ishino
 
Avatar von ishino
AW: Navi und Led spielen verrückt

Hi!
Nach nun mehr als 6 Jahren fängt mein R langsam an die ersten grösseren elektronischen Zicken zu machen.

Es fing an, dass mein vorderer rechter Blinker manchmal als defekt im MFD stand.
Ein paar mal hin und her blinken und er blinkt wieder normal.
wird wohl irgendwo ein wackliger sein.

Dann fing meine Nummernschildbeleuchtung an, hab alles vor ca 1,5 Jahren auf LED umgebaut, Disco zu betreiben.
Es sind die Led´s mit den Checkwiederständen.
Manchmal sind beide aus, oder rechts an und links blinkt, oder links aus, rechts blinkt, oder beide ganz normal an.
Hat da jemand vll ne erklärung für?
Sind die dem Hitzetod erlegen und muss die beide austauschen?

Dann aber zu meinem grössten Problem.
Werd wohl nicht drum rum kommen zu VW zu fahren,
aber vll kennt ja jemdand dieses Phänomen oder weiss evtl woran es liegt.
Kurz gesagt, mein Navi geht nicht immer direkt mit Zündung an.
Sprich, Zündung und dann Motor an aber das Navi bleibt dunkel.

Dann hab ich zwei möglichkeiten:
1.: Einfach warten. Nach ca. 5-10 min gehts von alleine ganz normal an
und auch die Einträge Audio und Navi sind wieder im MFD zu sehen. Vorher nicht.
2.: Manuell anmachen. Dann ist das ganze Navi allerdings nicht beleuchtet
und auch die Helligkeit des Displays steht auf Maximum.
Zudem sind die Einträge von Audio und Navi nicht vorhanden im MFD.
Nach kurzer Zeit (5-10min) regelt dann das Display die Helligkeit runter,
die Tasten leuchten wieder und auch die beiden Menüs im MFD sind wieder da.

Bin mir jetzt nicht ganz sicher, aber ich hab da letzten Winter die FW 3970 mein ich draufgezogen und es ist ein A-Gerät.
Das Problem fing allerdings erst so im August an.
Vorher lief alles einwandfrei.
Weiss nicht obs an der FW liegt...!?

Vll weiss ja jmd von euch Rat zu den Led´s und dem Navi.

Gruß
ishino ist offline  
Alt 23.10.2012, 14:53   #2
biSheep
 
Avatar von biSheep
AW: Navi und Led spielen verrückt

Fehlerspeicher Schaltermodul Lenkrad auslesen (Adr. 16 Lenkrad).

Könnte das Zündschloß sein.
biSheep ist offline  
Alt 23.10.2012, 20:09   #3
Raoul_Duke
 
Avatar von Raoul_Duke
AW: Navi und Led spielen verrückt

so ähnliche Spinnerei macht mein RNS 510 auch ab und zu, aber sehr sehr selten.
Manchmal klappt der Stern Button am Lenkrad nicht und neulich stand der MFA Kennzeichenbeleuchtung defekt( den LED und der Kaltlichtüberwachung geschuldet). Lässt sich normalerweise umgehen indem ich das Licht dann noch mal aus und wieder ein schalte.
Aber dieses mal blieb auch danach die Fehlermeldung in der MFA stehen und ich konnte zwar durchs Menü blättern und Lieder skippen, abe es eben nicht sehen.
Nach dem nächsten mal Fahren war alles wieder normal.

also alle 2 Monate im Schnitt legt das RNS bei mir irgend ein unverhergesehenes Verhalten an den Tag, aber das geht so schnell wie es kommt.

Ist halt auch nur ein kleiner PC
Raoul_Duke ist offline  
Alt 23.10.2012, 22:29   #4
ishino
 
Avatar von ishino
AW: Navi und Led spielen verrückt

Ne scheint ok zu sein, kein Fehler gefunden in Adr.16.

Hier mal ein kompletter Scan. Hab alles was ok ist rausgeschmissen.

09 Bordnetz:
Der Fehler für "Lampe für Standlicht" macht mich ein wenig stutzig.
Die hab ich rausgeschmissen beide, da ich die TFL´s verbaut habe.
Auch der Fehler für Regen/Licht-Sensor...

19, 37, 56 hängen dann ja zusammen.

75 Telematik: Wundert mich auch, deine XP läuft egtl einwandfrei.

Code:
Dienstag,23,Oktober,2012,22:03:20:40422
VCDS Version: RKS 11.11.3
Datenstand: 20120406
 
--------------------------------------------------------------------------------
--------------------------------------------------------------------------------
 
Fahrzeugtyp: 1K0
Scan: 01 03 08 09 15 16 17 19 22 25 37 42 44 46 47 52 55 56 62 72
          75
Fahrzeug-Ident.-Nr.:   Kilometerstand: 118890km
00-Lenkwinkelsensor -- Status: OK 0000
01-Motor -- Status: OK 0000
03-Bremsen -- Status: OK 0000
08-Klima/Heizung -- Status: OK 0000
09-Bordnetz -- Status: Fehler 0010
15-Airbag -- Status: OK 0000
16-Lenkrad -- Status: OK 0000
17-Kombiinstrument -- Status: OK 0000
19-CAN-Gateway -- Status: Fehler 0010
22-Allrad -- Status: OK 0000
25-Wegfahrsperre -- Status: OK 0000
37-Navigation -- Status: Fehler 1010
42-Türelektr. Fahrer -- Status: OK 0000
44-Lenkhilfe -- Status: OK 0000
46-Komfortsystem -- Status: OK 0000
47-Soundsystem -- Status: OK 0000
52-Türelektr. Beifahr. -- Status: OK 0000
55-Leuchtweitenreg. -- Status: OK 0000
56-Radio -- Status: Fehler 1010
62-Türelektr. hi. li. -- Status: OK 0000
72-Türelektr. hi. re. -- Status: OK 0000
75-Telematik -- Status: OK 0000
 
-------------------------------------------------------------------------------
Adresse 09: Bordnetz        Labeldatei: RKS\3C0-937-049-23-H.lbl
   Teilenummer SW: 3C0 937 049 E    HW: 3C0 937 049 E
   Bauteil: Bordnetz-SG     H37 1002  
   Revision: 00H37000    Seriennummer: 00000005762328
   Codierung: E68F8F2700041500001400001400000000097B075C
   Betriebsnr.: WSC 01287 785 00200
   VCID: 2B5E877D8A1E111
   Subsystem 1 - Teilenummer: 1K1 955 119 C  Labeldatei: RKS\1KX-955-119.CLB
   Bauteil: Wischer VW350  013  0402  
   Codierung: 00063445
   Betriebsnr.: WSC 01287  
   Subsystem 2 - Teilenummer: 1K0 955 559 T  Labeldatei: RKS\1K0-955-559-AF.CLB
   Bauteil: RegenLichtSens 011  1110  
   Codierung: 00479309
   Betriebsnr.: WSC 01287  
3 Fehler gefunden:
01497 - Lampe für Blinklicht vorne rechts (M7) 
            012 - elektrischer Fehler im Stromkreis - Sporadisch
             Umgebungsbedingungen:
                    Fehlerstatus: 00111100
                    Fehlerpriorität: 2
                    Fehlerhäufigkeit: 30
                    Verlernzähler: 69
                    Kilometerstand: 112946 km
                    Zeitangabe: 0
             Umgebungsbedingungen:
                        ein
                    Spannung: 11.25 V
                        ein
                        ein
                        aus
                        aus
                        aus
02394 - Lampe für Standlicht vorne links (M1) 
            012 - elektrischer Fehler im Stromkreis - Sporadisch
             Umgebungsbedingungen:
                    Fehlerstatus: 00101100
                    Fehlerpriorität: 2
                    Fehlerhäufigkeit: 1
                    Verlernzähler: 52
                    Kilometerstand: 118215 km
                    Zeitangabe: 0
             Umgebungsbedingungen:
                        ein
                    Spannung: 11.90 V
                        ein
                        ein
                        aus
                        aus
                        aus
01520 - Sensor für Regen- und Lichterkennung (G397) 
            008 - unplausibles Signal - Sporadisch
             Umgebungsbedingungen:
                    Fehlerstatus: 00101000
                    Fehlerpriorität: 2
                    Fehlerhäufigkeit: 63
                    Verlernzähler: 65
                    Kilometerstand: 0 km
                    Zeitangabe: 0
             Umgebungsbedingungen:
                        aus
                    Spannung: 12.50 V
                        aus
                        aus
                        aus
                        aus
                        aus
 
-------------------------------------------------------------------------------
Adresse 19: CAN-Gateway        Labeldatei: RKS\1K0-907-530.lbl
   Teilenummer SW: 1K0 907 530 F    HW: 1K0 907 951 
   Bauteil: Gateway         H10 0120  
   Revision:   H10       Seriennummer: 28001064291198
   Codierung: FD3F034E070002
   Betriebsnr.: WSC 49271 126 84686
   VCID: 2A50827985E4089
3 Fehler gefunden:
00469 - Datenbus Infotainment im Eindraht 
            012 - elektrischer Fehler im Stromkreis - Sporadisch
             Umgebungsbedingungen:
                    Fehlerstatus: 00101100
                    Fehlerpriorität: 3
                    Fehlerhäufigkeit: 2
                    Verlernzähler: 53
                    Kilometerstand: 117616 km
                    Zeitangabe: 0
                    Datum: 2000.00.00
                    Zeit: 06:28:31
01300 - Steuergerät für Navigation mit CD Laufwerk (J401) 
            004 - kein Signal/Kommunikation - Sporadisch
             Umgebungsbedingungen:
                    Fehlerstatus: 00100100
                    Fehlerpriorität: 2
                    Fehlerhäufigkeit: 90
                    Verlernzähler: 69
                    Kilometerstand: 111795 km
                    Zeitangabe: 0
                    Datum: 2000.00.00
                    Zeit: 19:00:18
01304 - Radio 
            004 - kein Signal/Kommunikation - Sporadisch
             Umgebungsbedingungen:
                    Fehlerstatus: 00100100
                    Fehlerpriorität: 2
                    Fehlerhäufigkeit: 91
                    Verlernzähler: 69
                    Kilometerstand: 111795 km
                    Zeitangabe: 0
                    Datum: 2000.00.00
                    Zeit: 19:00:18
 
-------------------------------------------------------------------------------
Adresse 37: Navigation (J0506)       Labeldatei: RKS\1T0-035-680.clb
   Teilenummer SW: 1T0 035 680 D    HW: 1T0 035 680 A
   Bauteil: RNS-MID       H04 3810  
   Revision: AB001001    Seriennummer: VWxxx
   Codierung: 0E010040010000110000
   Betriebsnr.: WSC 13240 620 62326
   ASAM Datensatz: ------------------------- ------
   VCID: 2F66936D7E066D1
2 Fehler gefunden:
01305 - Datenbus Infotainment 
            014 - defekt - Sporadisch
             Umgebungsbedingungen:
                    Fehlerstatus: 00101110
                    Fehlerpriorität: 5
                    Fehlerhäufigkeit: 54
                    Verlernzähler: 69
                    Kilometerstand: 0 km
                    Zeitangabe: 0
01299 - Diagnose-Interface für Datenbus (J533) 
            004 - kein Signal/Kommunikation
             Umgebungsbedingungen:
                    Fehlerstatus: 01100100
                    Fehlerpriorität: 5
                    Fehlerhäufigkeit: 1
                    Verlernzähler: 73
                    Kilometerstand: 111510 km
                    Zeitangabe: 0
                    Datum: 2000.00.00
                    Zeit: 13:22:04
 
-------------------------------------------------------------------------------
Adresse 56: Radio (J0506)       Labeldatei: RKS\1T0-035-680.clb
   Teilenummer SW: 1T0 035 680 D    HW: 1T0 035 680 A
   Bauteil: RNS-MID       H04 3810  
   Revision: AB001001    Seriennummer: VWxxx
   Codierung: 0E010040010000110000
   Betriebsnr.: WSC 13240 620 62326
   ASAM Datensatz: ------------------------- ------
   VCID: 2F66936D7E066D1
2 Fehler gefunden:
01305 - Datenbus Infotainment 
            014 - defekt - Sporadisch
             Umgebungsbedingungen:
                    Fehlerstatus: 00101110
                    Fehlerpriorität: 5
                    Fehlerhäufigkeit: 54
                    Verlernzähler: 69
                    Kilometerstand: 0 km
                    Zeitangabe: 0
01299 - Diagnose-Interface für Datenbus (J533) 
            004 - kein Signal/Kommunikation
             Umgebungsbedingungen:
                    Fehlerstatus: 01100100
                    Fehlerpriorität: 5
                    Fehlerhäufigkeit: 1
                    Verlernzähler: 73
                    Kilometerstand: 111510 km
                    Zeitangabe: 0
                    Datum: 2000.00.00
                    Zeit: 13:22:04
 
-------------------------------------------------------------------------------
Adresse 75: Telematik        Labeldatei: Keine
   Teilenummer: MFA XP      
   Bauteil: Stage 1   V1.20  
   Codierung: 0000000
   Betriebsnr.: WSC 00815 000 00000
   VCID: 7CFC74213FF0469
1 Fehler gefunden:
01336 - Konzern Datenbus Komfort 
            014 - defekt - Sporadisch
Ende   --------------------------------------------------------------------
ishino ist offline  
Alt 23.10.2012, 22:44   #5
biSheep
 
Avatar von biSheep
AW: Navi und Led spielen verrückt

Das sieht nach nem Kabelproblem am CAN Bus aus, oder ein Stg. ist Defekt...
biSheep ist offline  
Alt 23.10.2012, 22:45   #6
ishino
 
Avatar von ishino
AW: Navi und Led spielen verrückt

Gibts da noch irgendwas, was ich vll noch mitm vcds machen kann,
um näher ans Problem ranzukommen, oder kann ich direkt zu VW fahren?
ishino ist offline  
Alt 29.11.2012, 22:42   #7
ishino
 
Avatar von ishino
AW: Navi und Led spielen verrückt

Edit: Siehe unten, scheinbar alles wieder i.O.!
ishino ist offline  
Alt 29.11.2012, 23:12   #8
Systi
 
Avatar von Systi
AW: Navi und Led spielen verrückt

Zitat:
Zitat von ishino Beitrag anzeigen
Ist die Mfa-Xp als Fehlerquelle auszuschliessen?
Arbeiten tut sie einwandfrei.
Wenns an nem Kabel liegt, wie kann ICH das lokalisieren und beheben?
Was kann ich tun?
Ich würde mir ersmal die stellen angucken wo die MFA XP an den can bus angeschloßen wurde
Und dann nach und nach mal dinge abklemmen bzw LED´s ausbauen
Systi ist offline  
Alt 30.11.2012, 01:33   #9
ishino
 
Avatar von ishino
AW: Navi und Led spielen verrückt

Edit:
Scheint wieder alles in Ordnung zu sein.
Die Fehler wurden nicht richtig gelöscht.
Werds noch weiter beobachten und hoffen, dass nun alles wieder ok ist und auch bleibt!
ishino ist offline  
Alt 26.07.2013, 11:14   #10
ishino
 
Avatar von ishino
AW: Navi und Led spielen verrückt

Nach langer Zeit mal wieder ein Update.

Das Navi hat seit Ostern die Kommunikation per Canbus komplett eingestellt.
Sprich, nur noch manuelles An/Ausmachen des Navis, kein Audio und Navi Menü im MFD
und keine Audio/Navi-Funktionen am MFL mehr.

Hab dann die Tage die Verkleidungen ausgebaut.
Sowohl unter der Lenksäule als auch das Navi selber.
Hab an den Kabeln gerüttelt, wo die MFA-XP angeschlossen ist, da tat sich nix.
Hab dann diesen roten Stecker am STG mal ab und wieder drangemacht, tat sich nix.
Mit tat sich nix mein ich, ich habe zwischendurch immer mal wieder das Navi an und aus gemacht,
um zu schauen ob der Fehler weg ist.

Schlussendlich dann halt das Navi freigelegt und ein Stück rausgezogen.
Navi angemacht und alles wieder tutti!
Bin dann 2 tage so rumgefahren und alles i.O.!
Gestern Verkleidung wieder eingebaut und immer noch alles in Ordnung.
#dreimalaufholzklopf#

Ich habe allerdings die Befürchtung, dass das Spielchen bald wieder von vorn losgeht...

Kann mir jemand sagen an welchem Stecker welche Kabel bzw Pins für Canbus sind am Navi hinten?
Falls es nochmal auftritt, will ich da mal direkt schauen, ob sich evtl ein Kabel gelockert hat.
ishino ist offline  
Alt 26.07.2013, 11:46   #11
Raoul_Duke
 
Avatar von Raoul_Duke
AW: Navi und Led spielen verrückt

Hilft dir das weiter?
Miniaturansicht angehängter Grafiken
uploadfromtaptalk1374831969575.jpg  
Raoul_Duke ist offline  
Alt 26.07.2013, 15:08   #12
ishino
 
Avatar von ishino
AW: Navi und Led spielen verrückt

Der Aufkleber sollte sich ja direkt aufm Navi befinden.
Hätt ich auch selbst drauf kommen können.

Ja, hilft, danke Dir!
ishino ist offline  
Antwort


Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)
 
Themen-Optionen Thema durchsuchen
Thema durchsuchen:

Erweiterte Suche


Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
[V] Playsation 3 250GB mit 6 Spielen, 2 BR, Headset und Fernbedienung Klapp_Spaten Suche/Biete sonstiges 0 18.05.2010 21:56
MFA spielt verrückt flo.:Rian Elektronik (Allgemein) 8 08.02.2008 18:47
Pass Fahren Billiard Spielen 18.11.07 2face Schweizer Section 44 21.11.2007 21:05
Leerlaufdrehzahl spielt verrückt phoenix84 R32 Probleme/Fehler/Defekte 19 05.09.2007 14:33
R32 in Videospielen bzw. PC Spielen Allgemein 104 10.03.2004 21:21

Stichworte zum Thema Navi und Led spielen verrückt

vw fehler 01299 kombiinstrument

,

golf 5 infotainment eindraht



Powered by vBulletin® Version 3.8.8 (Deutsch)
Copyright ©2000 - 2018, vBulletin Solutions, Inc.
Copyright ©2003 - 2015, R32-Club.de